• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Ron McLeod
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Junilu Lacar
  • Rob Spoor
  • Paul Clapham
Saloon Keepers:
  • Tim Holloway
  • Tim Moores
  • Jesse Silverman
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Piet Souris
  • Frits Walraven

Apache Tomcat not listening to other network system.

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

I have created a project J2EE project in netbeans when i run the project i get the following url
http://localhost:8084/EmpDetails
Now the problem is when i was trying to access this application from other system on the same network i am getting the following error
Failed to Connect
The Connection was refused when attempting to connect 192.168.100.7:8084
Previously it was all working fine but now i dont know what happened its not connecting from other system.

Thanking You

 
Ranch Hand
Posts: 470
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

Harsha Angadi wrote:
The Connection was refused when attempting to connect 192.168.100.7:8084
Previously it was all working fine but now i dont know what happened its not connecting from other system.



Obviously you need to analyze what happened recently like firewall rules change, new anti virus software and so on
 
Harsha Angadi
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

Thanks for the solution.
After posting the query here i just checked with my firewall settings it was enabled,
I disabled it now everything is working fine.
 
reply
    Bookmark Topic Watch Topic
  • New Topic