You are calling new Assignment(); Apart from the fact that you have a poor name for your class, you are at no point telling it to start the game. You need a method which starts the game, and you call that.
Never use == true or == false, because it is poor style, and if you write = by mistake instead of == you can get nasty errors. I think you have in fact made that mistake somewhere
No you haven't offended anybody.
Lucas Lata wrote: . . . already managed to offend its members
Think nothing of it Lots of people get my name wrong.
Ritchie sincere aplogies for misspelling your name.
Patricia, Ritchie, . . . THANK YOU!!!
PS. You saved one more guy from being sent to a mental institute!!!
This tiny ad will self destruct in five seconds.
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koophttps://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton