Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Weird ClassCastException in Weblogic's 10.0 Foreign JMS Server targeted at IBM MQ v7

 
Ranch Hand
Posts: 38
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I have configured access to IBM MQ as a Foreign JMS Server in Weblogic. It works OK - messages are forwarded from Weblogic to MQ, but after the first message is sent I have the following in the logs happening exactly every 2 minutes, even though the application is not doing anything:



Anybody know what the heck that might be about?

Thanks a lot
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Dmitry,
Could you fix this error? I have the same problem using Weblogic 9.2 Foreign JMS Server and IBM MQ v7.
I want to publish a message from ALSB 2.6.1 using a Business Service and JMS transport

thanks and regards,
Pablo
 
    Bookmark Topic Watch Topic
  • New Topic