This week's book giveaway is in the JavaScript forum.
We're giving away four copies of Svelte and Sapper in Action and have Mark Volkmann on-line!
See this thread for details.
Win a copy of Svelte and Sapper in Action this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Need help to start up my workstation's Portal

 
Ranch Hand
Posts: 104
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am very new in portal. First of all I just wanted to starting up my workstation's Portal and making sure it works. Now I can successfully start up my Websphere Application server under RAD and I have installed the RAD in the directoryC:\ibm\sdp70\runtimes\base_61.
When I tried to add a new server it is showing up a list of servers including Websphere Portal V6.0 server, Websphere Portal V6.0 server and Websphere Application servers. I tried to select Websphere Portal V6.0 server and continue with default values. The server is not starting successfully. The process is continuously going on and not stopping. I would appreciate if someone can help me with this.
 
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Sam

Just install websphere portal server in a separate directory.

http://www-01.ibm.com/support/docview.wss?uid=swg21330952

once you have installed it sucessfully, start the server from start menu > programm file > ibm ..> start server.

Note : for portal server you dont have to start your WAS.

you can test with the url:

http://localhost:10040/wps/myportal

good luck.

 
If I'd had more time, I would have written a shorter letter. -T.S. Eliot such a short, tiny ad:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic