• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • paul wheaton
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Carey Brown
  • Frits Walraven
Bartenders:
  • Piet Souris
  • Himai Minh

Apache ODE BPEl not working with web service

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Guys
I am working on a BPEL process using Apache ODE and Axis2 web services. I am able to deploy simple Hello World examples on my Apache ODE setup, but when I tried to invoke a web service built on Axis2 in my BPEL process, it seems that the web service gets invoked but does not return the control back to the BPEL process, and hence the process times out eventually.

Is there a setting that needs to be done on the Apache Axis2 side so that it is linked to the Apache ODE process?

Any help is highly appreciated.

Thanks
Saurabh
 
catch it before it slithers away! Oh wait, it's a tiny ad:
Free, earth friendly heat - from the CodeRanch trailboss
https://www.kickstarter.com/projects/paulwheaton/free-heat
reply
    Bookmark Topic Watch Topic
  • New Topic