Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Websphere needs restart for the JNDI lookup to work!

 
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello, I'm using RAD 7.5 and connected to a remote WAS 7 Server.
I'm developing a Web Application that retrieves data from an SQL Server 2005. I already did set up the JDBC and i use the JNDI to connect.
So far everything is working GREAT!
The only problem i'm facing is that from time to time the JDNI lookup fails
but as soon as i restart the server, everything works fine again!
I tried to figure the reason behind this problem but i couldn't
Could anyone please help?!
 
Don't get me started about those stupid light bulbs.
    Bookmark Topic Watch Topic
  • New Topic