• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

CGI:Win32 Error Codes

 
Ranch Hand
Posts: 838
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have a couple of pages that use SSI exec includes. I keep getting errors back in the place of the tags. On one server it's CGI:Win32 Error Code = 2 and on another it's CGI:Win32 Error Code = 14001. Has anyone experienced these before? Any ideas on how to get the SSI includes to work properly? The paths for each are as such "/cgi-bin/dir1/dir2/somescript.pl". Any help or redirection of this post to a more appropriate location would be appreciated. Thanks.
 
author
Posts: 15385
6
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Have you looked at http://msdn.microsoft.com/en-us/library/ms681381%28v=VS.85%29.aspx

And have you looked at the machines error log?

Eric
 
reply
    Bookmark Topic Watch Topic
  • New Topic