Win a copy of Five Lines of Code this week in the OO, Patterns, UML and Refactoring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

IIS and weblogic error

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Im trying to integrate IIS and weblogic, Could you please help me to work it out, Below are the steps which i followed to integrate IIS and weblogic.

1) installed weblogic in windows server name as test in D://

2) installed IIS in another server name as test2.

3) created a directory in IIS server with name IISredirect inside d: and pointed the default website home directory to IISredirect.

4) placed iisproxy.dll and iisforward.dll inside the IISredirect folder and given full control to network service.

5) Added iisproxy.dll file in Application Extension mapping and given extension name as .wlforward and selected the executable permissions as scripts and executables.

6) added iisforward.dll file in isapi filters tab and given extension name as iisforward.

7) created webservice extension and added iisforward.dll and iisproxy.dll files and allowed.

8) created a iisproxy.ini file with below parameters and placed in IISredirect ( iisproxy.dll and iisforward.dll are placed in this directory.)

WebLogicHost=test

WebLogicPort=7001

ConnectTimeoutSecs=10

ConnectRetrySecs=20

Debug=ON

when i browse the weblogic link using http://test:7001/console/LoginForm.jsp im able access the login page, but when try to browse using IIS server name instead of weblogic server name like http://test2:7001/console/LoginForm.jsp im getting page cannot be displayed message.

These are the steps i followed, but it's not worked, i see the following error " No match. WL do not need to do anything." in IISforward.log.

Please help me to make it success.

Thanks in Advance.
 
You didn't tell me he was so big. Unlike this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic