Help coderanch get a
new server
by contributing to the fundraiser
    Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

unable to run select query in frame

 
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator
 
akash shrimali
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator
want to run the frame without using swing !!!
 
Bartender
Posts: 4568
9
  • Likes 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator
What exactly is the question? What is happening, and how is that different to what you're expecting?
 
akash shrimali
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator
sir i have to design a frame which will take student records in the particular fields , now those records will be stored in database MS access using sql query , what exactly happening is there are 9 buttons in the frame

5 buttons - add , cancel , update, delete and edit

4 buttons for -- previous, next , start and last

MY ADD QUERY ON ADD BUTTON which takes the data from the user is working properly i.e it is taking the data in student table

MY DELETE QUERY ON DELETE BUTTON which delete the particular record of the selected ID number is not working

MY NEXT BUTTON AND PREVIOUS BUTTONS ARE NOT WORKING IN WHICH I HAVE TOGGLE BETWEEN THE RECORDS USING SELECT QUERY ARE ALSO NOT WORKING !!!
 
akash shrimali
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator
PLEASE EXECUTE THIS CODE !
 
Matthew Brown
Bartender
Posts: 4568
9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator

akash shrimali wrote:PLEASE EXECUTE THIS CODE !


That's not really possible, because we don't have the database.

I notice you've asked this in another thread as well. It's best to keep the discussion in one place, so it might as well be there.
 
Marshal
Posts: 79535
380
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Report post to moderator

Matthew Brown wrote:

akash shrimali wrote: . . . I notice you've asked this in another thread as well. It's best to keep the discussion in one place, so it might as well be there.

Agree. Closing thread.

 
Have you no shame? Have you no decency? Have you no tiny ad?
We need your help - Coderanch server fundraiser
https://coderanch.com/t/782867/Coderanch-server-fundraiser
    Bookmark Topic Watch Topic
  • New Topic