• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Visual VM and Websphere 7

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I was trying to use Visual VM for monitoring and managing resources for websphere 7. However I wasn't able to connect to applications / Mbeans which got deployed on websphere 7 using Visual VM. Can someone suggest me, what would be done to use Visual VM with websphere 7.
I was getting <unknown Application>(pid xxxx) in the application tab.

I did the following -
1) set the jmxremote manegement port number in management.properties file
2) set the management property file location as Generic JVM arguments in websphere admin.
3) rebounce the JVM.
3) Open the VirualVM


Regards,
SL
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!