• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Paul Clapham
  • Bear Bibeault
  • Jeanne Boyarsky
Sheriffs:
  • Ron McLeod
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Jj Roberts
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • salvin francis
  • Scott Selikoff
  • fred rosenberger

JAXB2 and JDK 1.6.0 Compatibility Problem

 
Ranch Hand
Posts: 1309
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If I am not terribly wrong, JAXB2 works with JDK 1.5.X.

When I use JDK 1.6.0 with JAXB2, I run into many problems.

If any Java Rancher knows how to get around the problems, please post solutions. Thank you.
 
Ranch Hand
Posts: 729
7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you're using jaxb from within the jwsdp-2.0 download, then I'm afraid you have to make an addition download of the newest jaxb ri. It is 2.2.1 the last time I looked at it. The jaxb-xjc.jar that came with the jwsdp-2.0 is wrongly bundled with a beta that's why. Use the latest download to replace the jaxb that came with it.
 
You ridiculous clown, did you think you could get away with it? This is my favorite tiny ad!
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
reply
    Bookmark Topic Watch Topic
  • New Topic