Win a copy of Head First Agile this week in the Agile forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Weblogic 10.3.5 & Windows 2003 Active Directory NO User but Groups  RSS feed

Backlit franz
Posts: 1
Oracle Redhat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I use OBIEE, Weblogic Server 10.3.5 and Active Directory Windows 2003.
I tried to integrate our external LDAP in the Weblogic admin console. The integration worked so far but I have the problem that I only see groups but no user.
When I use a simple LDAP Browser with the same query (as in the settings in the console) I get all the needed user and groups. I have no idea why this is happening.
The strange thing is - when I use the same settings in the RPD (admin tool) I am able to use the LDAP authentication.

Our LDAP structure is OU=MyCompany where CN= all User with their names. And a special group OU=BI with CN= group names like administration and so on. We use the same structure for our Jira and Windows.
Is there something I am missing?

here is my config.xml:

<sec:authentication-provider xsi:type="wls:active-directory-authenticatorType">
<wls:host>##########(I blanked this part out)</wls:host>
<wls:credential-encrypted>I removed this part </wls:credential-encrypted>

Thanks in advance!
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!