• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Websphere remains in Starting state until timeout

 
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to start/debug websphere portal server from RSA.

I have properly configured the server, have provided correct ports (taken from serverindex.xml file). Still I cannot start server from RSA. I can start server from command line without any issues.

When I try to start from RSA, I get all normal logs, I also see server open for e-business and server shows status as started from command line. But the RSA process does not complete successfully. It remains as Started and then timeouts.

After timeout I can access server normally as it is still started.

What can be wrong in this setup?

-Regards
Ajay
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!