• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Uable to run web application

 
Ranch Hand
Posts: 186
Oracle C++ Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all !

While adding server to Eclipse it is giving the following error: "servlet3.0 wich is not available in JBoss until v6 or 7".

Following are the specification of my tools:

Eclipse: Version: Helios Service Release 2
Build id: 20110218-0911

JBoss: jboss-5.1.0.GA

Please help, what's the problem and how should I fix it ?
 
Ranch Hand
Posts: 754
Eclipse IDE Java
 
swaraj gupta
Ranch Hand
Posts: 186
Oracle C++ Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
From where should I get jboss 6 package?
 
Creator of Enthuware JWS+ V6
Posts: 3285
296
Android Eclipse IDE Chrome
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
if you are only interested in web-applications you can also download Tomcat 7.0 from here.

You can get Jboss from Jboss AS, and have a look at the nice Jboss Tools

Regards,
Frits
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!