Win a copy of TensorFlow 2.0 in Action this week in the Artificial Intelligence and Machine Learning forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Paul Clapham
  • Bear Bibeault
  • Jeanne Boyarsky
Sheriffs:
  • Ron McLeod
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Jj Roberts
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • salvin francis
  • Scott Selikoff
  • fred rosenberger

problemas com o forum, page not found

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
bom veio.... ta dando pau no seguinte eu creio q segui todos os passos do tutorial de instala̤̣o mais qd eu vou rodar o forum, a pagina index chama algo com *.pages....


naum achei esse arquivo aki... naum sei oq ta rolando sera q vc pod me dar uma forcinha??


valews..

t+
[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
re-estruturando minha duvida....

bom eu fiz o seguinte... peguei o Jforum RC4

descompactei o arquivo no webapps/JForum-RC4

enṭo rodei os sql, primeiro o db_struts depois o db_dump

logo em seguida oq devo fazer?

falta configurar algo??

se eu tento chamar

localhost:8080/JForum

ele chama a index e logo redireciona pra um arquivo dentro de um diretorio q naum exite aki

q se chama Forums/list.page

oq devo fazeR?


[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Voce configurou o banco de dados - login, senha, host etc - conforme explicado em https://coderanch.com/t/574339 ?

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
bom segui td sim.. certinho....

agora ta dando outro erro:


[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ha algum erro na tua instalacao do jforum... Voce recompilou o sistema por conta propria em algum momento? essa classe nao deveria faltar. Tente remover a aplicacao ( o diretorio todo ) e instalar de novo.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
fiz como pediu removi td, dropei as databases.....
e reinstalei... ta dando pagina naum encontrada,
e no console do tomcat da isso:



i agora?


[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Que versao do Tomcat voce esta usando?

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
to usando a verṣo 3.2


to criando um user aki no forum
nick Ld50


[originally posted on jforum.net by Ld50]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Entao o problema eh esse. Voce deve usar uam versao do Tomcat igual ou superior a 4.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
LOOK! OVER THERE! (yoink) your tiny ad is now my tiny ad.
the value of filler advertising in 2020
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic