• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

The project was not built due to "An error occurred while traversing resources."

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator



extracted Eclipse helios 3.6.2 for windows
then added plugins from following links for project Dependency

for hibernate
http://download.jboss.org/jbosstools/updates/stable

for GWT
http://dl.google.com/eclipse/plugin/3.6


for WindowBuilder
http://dl.google.com/eclipse/inst/d2wbpro/latest/3.6




I am actually Trying to create a Project from my Existing Source but Eclipse IDE is giving Following error






The project was not built due to "An error occurred while traversing resources.". Fix the problem, then try refreshing this project and building it since it may be inconsistent





and Following was the dump in workspace log file of eclipse





Please Give Some inputs how to get rid of this error

Thanks in advance
 
author
Posts: 5856
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Here is what I would do: I'd start with a fresh install of Eclipse and try to import the project. If that doesn't work, the issues is with one of the files in the projects (based on the error messages, I'd look at the timestamps on the files). If that works, I would add in the plugins one at a time, each time starting with a new workspace and recreating the project. That should at least tell you which plugin is causing the problem.
 
Ranch Hand
Posts: 630
Android Java Linux
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
As per my knowledge

java.lang.IllegalArgumentException: Negative time
at java.io.File.setLastModified(Unknown Source)



You should read this.

In that example & answer with photos like jpg/bmp etc, you can try with your files...

or
Read this.

may be i wrong...
You may follow this for asking/elaborate your question...
 
reply
    Bookmark Topic Watch Topic
  • New Topic