Win a copy of Machine Learning with R: Expert techniques for predictive modeling this week in the Artificial Intelligence and Machine Learning forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Junilu Lacar
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Knute Snortum
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Ganesh Patekar

Error Starting WebSphere Application Server 7.0 in RSA

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Access is denied.
ADMU0116I: Tool information is being logged in file C:\Program
Files\IBM\SDP\runtimes\base_v7\profiles\was70profile1\logs\server1\startServer.log
ADMU0128I: Starting tool with the was70profile1 profile
ADMU3100I: Reading configuration for server: server1
ADMU0111E: Program exiting with error: java.io.FileNotFoundException:
C:\Program
Files\IBM\SDP\runtimes\base_v7\profiles\was70profile1\config\cells\USLINJ3R85V64XNode02Cell\nodes\USLINJ3R85V64XNode02\servers\server1\server.xml
(Access is denied.)
ADMU1211I: To obtain a full trace of the failure, use the -trace option.
ADMU0211I: Error details may be seen in the file: C:\Program
Files\IBM\SDP\runtimes\base_v7\profiles\was70profile1\logs\server1\startServer.log




Hi I'm getting the above error while starting the application server in RSA. I have obtained admin rights. But still I'm getting this. When I look at the log file listed there, there's nothing updated there. Please help .....

Thanks a ton !!!
Rohit
 
Jason Stathan
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I was able to solve the problem guys... Here's what I did.

Actually I was using the profiles that are created by another user, on the same system, due to which there was error.

I removed the previous profiles and runtimes, and created a new profile from my user, using profile management tool and was able to have it started. So I'm good to go.

Also refer to the below if you have any other issues similarly....

http://www.ibm.com/developerworks/forums/thread.jspa?threadID=281613

https://www6.software.ibm.com/developerworks/education/r-hellorsa/r-hellorsa-a4.pdf
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!