• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Error while trying to access .so file

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hello All,

I have been facing an issue since few days. I have copied some .so files in a specific location of server(AIX) and when i m trying to access it while running the application its giving me error "Caused by: java.lang.UnsatisfiedLinkError: xxxxxxx879(Not found in java.library.path)" I am using websphere portal 6.1 and have already set LIBPATH and LD_LIBRARY_PATH for this location.
One thing to note is that at server startup it prints Java Library Path's but i can not find my path in this list.
So can anybody help me in this how can i set this java library path in websphere server or is there any other way to fix this issue?

Thanks in advance
Rupesh
    Bookmark Topic Watch Topic
  • New Topic