Win a copy of The Journey To Enterprise Agility this week in the Agile and Other Processes forum! And see the welcome thread for 20% off.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Jeanne Boyarsky
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Junilu Lacar
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Ganesh Patekar
  • Tim Moores
  • Pete Letkeman
  • Stephan van Hulst
Bartenders:
  • Carey Brown
  • Tim Holloway
  • Joe Ess

Websphere start stop issue  RSS feed

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Tem,

I am facing a typical problem in Websphere 7.0 with IBM RSA . In server view in the IDE, the status of the serevr is showing started and stopped simultaniously.Where the server status is started,I checked it from the command promt. Even If I am not stopping the sever manually.
Can any body suggest me why the server is showing wrong status.

Or any body from the forum faced the same issue?
 
author & internet detective
Marshal
Posts: 38502
653
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, that happens periodically. When it happens I kill the Java process in Windows Task Manager. This forces it to stop so I know the real state. Then I start it again.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!