This week's book giveaway is in the Go forum.
We're giving away four copies of Head First Go and have Jay McGavren on-line!
See this thread for details.
Win a copy of Head First Go this week in the Go forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Paul Clapham
  • Jeanne Boyarsky
Sheriffs:
  • Devaka Cooray
  • Junilu Lacar
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Ron McLeod
  • Tim Holloway
  • Claude Moore
  • Stephan van Hulst
Bartenders:
  • Winston Gutkowski
  • Carey Brown
  • Frits Walraven

Websphere start stop issue  RSS feed

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Tem,

I am facing a typical problem in Websphere 7.0 with IBM RSA . In server view in the IDE, the status of the serevr is showing started and stopped simultaniously.Where the server status is started,I checked it from the command promt. Even If I am not stopping the sever manually.
Can any body suggest me why the server is showing wrong status.

Or any body from the forum faced the same issue?
 
author & internet detective
Posts: 39175
724
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, that happens periodically. When it happens I kill the Java process in Windows Task Manager. This forces it to stop so I know the real state. Then I start it again.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!