• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

JSP code changes are not being reflected

 
Ranch Hand
Posts: 161
1
jQuery Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using RAD 6.0 with websphere 6.1 version. What ever the changes i have done for the jsps are not being reflected. I tested it by writing some system.out.println also.
Many times i clean and build the workspace. What i observed is that when i have seen the following path :

C:\Program Files\IBM\SDP\runtimes\base_v61\profiles\AppSrv13.3-dev3-1\temp\KK9387Node11\server1\AstroWEBEAR\AstroWEB.war

I have found few _xxx.class files which are compiles jsp pages on 23rd april 2013. I have deleted those compiled .class files today ie on 16th may 2013, and clean build the workspace and when i hit the
url i found the _xxx.class files are generated with 23rd april 2013 only but not on 16th may 2013 (which is current date). I am not understanding where the problem is.

Thanks in advance

SWAPNA
 
    Bookmark Topic Watch Topic
  • New Topic