• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Spring IDE fails to install on Eclipse

 
Ranch Hand
Posts: 89
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am using Eclipse-Ganymede. I followed the steps for installing the Spring IDE plugin for Eclipse.
Accordingly, went to Help->Software Updates->Available Software
Then, I pressed Add Site button and pasted the following link
http://springide.org/updatesite/
Basically, I pointed the update manager to the above mentioned path.
Next, I pressed refresh. But the update doesn't happen.
It says update not available.

I cannot comprehend the problem.
 
Ranch Hand
Posts: 114
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Are you sure Spring IDE works in Eclipse-ganymede?
Maybe, Spring IDE is not available for that Eclipse version yet. (I do not use Spring IDE, so I cannot make sure if it works or not).
 
ranger
Posts: 17347
11
Mac IntelliJ IDE Spring
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am using Spring IDE with that Eclipse version. After adding the update site, did you select the plugins you wanted to include?

Mark
 
K Aditi
Ranch Hand
Posts: 89
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Looks like it was a firewall issue...Finally installed it![ ]
 
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
could be both firewall and version of Eclipse issue

I am using Ganymede, seems like everything is fine!
 
reply
    Bookmark Topic Watch Topic
  • New Topic