• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Session getting destroy if java web application deployed Websphere 6.1

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Please help me for below issue,

I am working in Upgrade project. WAS server getting upgrade to Websphere 6.1, Java J2EE application we compiled with IBM JDK1.5.

Now we hosted J2EE application in newly installed WAS 6.1. Client application sending Login request and getting login successfully. If client send next request the session is getting destroyed some session values, So I am getting Null pointer exception.

Can any one say, Is there any settings we need to do in websphere server, or we need to do something in application side.

But it is working fine when we are deploying in TOMCAT 5.5
 
When it is used for evil, then watch out! When it is used for good, then things are much nicer. Like this tiny ad:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic