Help coderanch get a
new server
by contributing to the fundraiser
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Managaement Console Error

 
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
How do u tackle this error.
Initially it seem only ejb's were giving problems.
The rest of the codes work fine.
however it also says some jar file is changed & does not map
properly with DD's.
Also how do u undeploy all beans any command's
Anyone faced similar problems?
Pl write
Regards
Mac
 
Ranch Hand
Posts: 54
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
err... can u elaborate on ur problem buddy?
Which version of WL? what exact errors? etc...
 
Majid Khan
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Even I am a bit confused.But I will try to explain.
To begin with I am using WLs6
Initially ,I had not installed the ejb20.jar file hence the left pane of the admin conosle appeared blank and gave managenent
console error applet not found mentioning some mbeans also.
After installing the ejb20.jar I was able to get things working.

However again I keep getting the same errors as above .
it also said some cluster.ejb .jar file has changed ....
Is the ejb20.jar file corrupt??? , I redownloaded it again .
Even the docs are of not much help.
I even set the path manually for the ejb20.jar.
Is some enviornment variable not set or clashing .....
are there alternatives to test the ejb20.jar (Is the size only 1 KB file)??
Something is missing.......
I hope you can help........
Thks
Mac

 
Majid Khan
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I can swear there is a bug.
how can one manually invoke mbeans is ther a way to verify
which are working.
regards
Mac
 
Destroy anything that stands in your way. Except this tiny ad:
We need your help - Coderanch server fundraiser
https://coderanch.com/t/782867/Coderanch-server-fundraiser
reply
    Bookmark Topic Watch Topic
  • New Topic