• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Websphere server won't start

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

I cannot get my web sphere server to start. I keep getting the following message:

]
Cannot connect to the server process. Make sure the server is already started.



I tried deleting the server and creating a new one to see if that help but when I try to start it I get the same message from above. I went into my srartServer.log file and here are the last lines of info I got which I have been getting since yesterday.

 
Bartender
Posts: 1268
39
IBM DB2 Netbeans IDE Spring Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I got which I have been getting since yesterday.


And what have you changed / happened since yesterday ? Did you try to set a process parameter or changed something else ?
 
Consider Paul's rocket mass heater.
    Bookmark Topic Watch Topic
  • New Topic