• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Tim Cooke
  • Paul Clapham
  • Jeanne Boyarsky
Sheriffs:
  • Ron McLeod
  • Frank Carver
  • Junilu Lacar
Saloon Keepers:
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Al Hobbs
  • Carey Brown
Bartenders:
  • Piet Souris
  • Frits Walraven
  • fred rosenberger

weblogic console not showing left panel applet

 
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have installed weblogic6.1. when i run the console it's left applet doesnot show anything.
It opens other window and displays this message
%-- /** * This page is used only by the NavApplet. It generates an XML * document which the applet uses to populate the navigation tree. * * @author Copyright BEA Systems. All Rights Reserved. */ --%>
mean while other applets are working.
please help.
 
Ranch Hand
Posts: 293
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Rohit,
I've seen this problem crop up quite a bit, but I've yet to find anyone give a definitive reason why this sometimes happens, or what the fix is. Anyways, here are the usual things to check first:
1. Make sure that the Java VM is installed in the browser (it's not done by default).
2. Make sure you have applets enabled.
3. Try closing your browser, clearing the cache, and bringing the admin console back up.
Let me know if any of this works for you, or if you've found the solution, please post it back.
--------------------
Joe McGuire
Sun Certified Java™ 2 Programmer, BEA WLS Certified Developer
 
mister krabs
Posts: 13974
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Since this is a WebLogic question I am moving it to the WebLogic forum.
 
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
i had the same problem but some times the left panel comes by itself without any reason .. but i used to have a locked netscape copy all the time for unknown reason so i used to go the netscaape dir and remove the lock copy manually .. i am not sure that will work in your enviornement ..
 
please buy this thing and then I get a fat cut of the action:
the value of filler advertising in 2021
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic