Win a copy of Cloud Native Transformation: Practical Patterns for InnovationE this week in the Cloud/Virtualization forum
or The Go Workshop in the Go forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Paul Clapham
  • Jeanne Boyarsky
Sheriffs:
  • Junilu Lacar
  • Knute Snortum
  • Henry Wong
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Frits Walraven
  • Joe Ess
  • salvin francis

AssertionError in JBuilder6 with WebLogic6.1!!

 
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all,
I have a web application using servlets and JSP. I have a JBuilder project for this and when I try to build my project, I get this error:
--------------------------------------------------
"Index.jsp": weblogic.utils.AssertionError: ***** ASSERTION FAILED ***** - with nested exception:
[java.lang.NullPointerException]
--------------------------------------------------
The strange thing is Iam able to successfully deploy ejb jars into weblogic from Jbuilder.. Am I doing something wrong for the web application?
Any help would be appreciated..
Thanks.
 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by clement valentine:
Hello all,
I have a web application using servlets and JSP. I have a JBuilder project for this and when I try to build my project, I get this error:
--------------------------------------------------
"Index.jsp": weblogic.utils.AssertionError: ***** ASSERTION FAILED ***** - with nested exception:
[java.lang.NullPointerException]
--------------------------------------------------
The strange thing is Iam able to successfully deploy ejb jars into weblogic from Jbuilder.. Am I doing something wrong for the web application?
Any help would be appreciated..
Thanks.

 
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
This issue is reported as a 'Known BUG' in WebLogic server. This problem is fixed in the subsequent SP releases.
check the bea site for more details.
Regards,
Milind
 
It is difficult to free fools from the chains they revere - Voltaire. tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!