• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Issues with WLS 7.0 clusters and WTC

 
Greenhorn
Posts: 29
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi..
I am setting up a new environment using WLS 7.0 cluster and would like to use WTC for the tuxedo connectivity. But I have read in a report that WTC is not clustrable and within a cluster, individual server needs to manage its own WTC connection to eLink. It would then be upto the eLink domain to manage these individual server connections.
I am facing some more problems while setting all this up, but just wanted to confirm on the above issues before making any decision. Can anyone please shed some more light on this matter ?
Thanks in advance
Mandar
 
Ranch Hand
Posts: 2713
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Sorry I don't use WTC so I am not much help on this issue. However, it is correct that WTC is not a clusterable service in WebLogic. A quick look at the WebLogic console confirms this, there is not cluster option.
 
Don't get me started about those stupid light bulbs.
reply
    Bookmark Topic Watch Topic
  • New Topic