• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Problem with Project deployed with Java Application

 
Ranch Hand
Posts: 215
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm using the WebSphere server within an Eclipse IDE. I have a Java application that has many projects deployed with it. In Eclipse, I did a right click on my application, went to properties, and clicked on Deployment Assembly. I added a certain project to the deployment assembly. I cleaned and built the application. I configured the application on the WebSphere server. I clicked on the application to list all of the projects that it had, but it did not contain the project that I added to the deployment assembly. Do you know why the project is not listed within the application? I tried doing this several times, but the application never lists that project.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!