• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Rob Spoor
  • Devaka Cooray
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
  • Tim Holloway
Bartenders:
  • Jj Roberts
  • Al Hobbs
  • Piet Souris

Can't use ant script to compile a SOA composite

 
Bartender
Posts: 2123
13
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi, I have a SOA application with composite.xml file built in Oracle SOA Suite 11g.
I tried to use ant script to compile;


When I ran this script, I got this error:


scac:
  [scac] validation composite  ...
   [scac] ...error: oracle.fabric.common.FabricException: oracle.fabric.common.FabricException:javax.management.InstanceNotFoundException:com.bea.Name=RuntimeService, Type=weblogic.management.mbeanservers.runtime.RuntimeServiceMBean:com.bean:Name=RuntimeService, Type=weblogic.management.mbeanservers.runtime.RuntimeServiceMBean:javax.management.InstanceNotFoundException.... and repeat the above error message



Thanks.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic