• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

configuring NES plugin with Weblogic8.1

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi

I am configuring NES plugin that means Iplanet/Sun One Web Server6.1 as external Web Server to WebLogic8.1.

My Application works on both http and https ports on Weblogic.
Request forward from Iplanet/Sun One Web Server6.1 to Weblogic on http port is successful.

But having problem in forwarding request on https port.
I am reffering to following link: And did all required setting.

Link: http://e-docs.bea.com/wls/docs81/plugins/nsapi.html#115092
After requesting page it gives error that page cannot be displayed

I tried with both of following URLS:
http://localhost:8090/myserver/mypage.jsp--> 8090 is http port which i configured
https://localhost:443/myserver/mypage.jsp--> 443 is default https port
Both Servers are on my local machine.

Regards
Kshitija
 
drifter
Posts: 1364
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Including the Using SSL with the NES Plug-In instructions?

Did you try turning on ssl debug to see if you get some handshake error?

Turn on SSL debug tracing for the processes using SSL communication. The syntax for SSL debug tracing is:
-Dssl.debug=true -Dweblogic.StdoutDebugEnabled=true
 
reply
    Bookmark Topic Watch Topic
  • New Topic