• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Captcha Unavailable

 
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
after installation of jforum 2.4.1 i am unable to see captcha during new user registration.
this is happening only on ubuntu machine i tried in 2 different versions 14.4 and 16.
i tried installing on a windows machine and it worked.
can some one please help.
 
Saloon Keeper
Posts: 5586
144
Android Mac OS X Firefox Browser VI Editor Tomcat Server Safari
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You may need to replace the captcha library as described in https://sourceforge.net/projects/jforum2/files
 
madhuj sudhan
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i tried the same but with no luck
 
Tim Moores
Saloon Keeper
Posts: 5586
144
Android Mac OS X Firefox Browser VI Editor Tomcat Server Safari
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anything in the log files, both JForum or servlet container?
 
madhuj sudhan
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i do not see any error in the server it just loads
 
Tim Moores
Saloon Keeper
Posts: 5586
144
Android Mac OS X Firefox Browser VI Editor Tomcat Server Safari
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not sure what you mean by "in the server" - which log files did you check? There could also be warning messages, not necessarily errors with stack traces.
 
madhuj sudhan
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
from catilna.out
i only see page loading info no error or warning
 
Tim Moores
Saloon Keeper
Posts: 5586
144
Android Mac OS X Firefox Browser VI Editor Tomcat Server Safari
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There should be a jforum.log file as well - nothing in there?
 
madhuj sudhan
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I do not see that file anywhere in jforum folder i only see catilna.out
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!