• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

servlet deployment in WAS 3.5

 
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I'm having difficulty getting any servlets to run on WAS 3.5. I am running Win2000 server, WAS 3.5 with IBM HTTP server. None of the example servlets run ( I get an internal servlet error page appearing). I have also tried a simple HelloWorldServlet example from the IBM redbooks 3.5 handbook going through each stage of creating a app server then servlet engine etc....
This is what appears in the trace logs:
Wed Oct 10 12:14:11 2001 - Error - ws_open_domain_client_socket - WaitNamedPipe Wed Oct 10 12:14:11 2001 - Error - ws_open_domain_client_socket - WaitNamedPipe Wed Oct 10 12:14:11 2001 - Error - ws_open_domain_client_socket return error
Wed Oct 10 12:14:11 2001 - Error - ERROR: In do_service_time_request, connect_to_queue failed
Wed Oct 10 12:14:11 2001 - Error - Error passing service/run request ... error 8 on clone 0
Wed Oct 10 12:14:11 2001 - Error - router_service : Failed 8
Any suggestions would be gratefully recieved
Maysc
 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am facing the same problem. I suspect that it started happening after I installed Rational Suite, but not too sure about it. I tried reinstalling Websphere, but I keep getting the same error.
Any help on this is greatly appreciated.
Bruce, in case you have figured out the problem please let me know.
Thanks,
Avanish
 
Consider Paul's rocket mass heater.
    Bookmark Topic Watch Topic
  • New Topic