Win a copy of Practice Tests for OCP Java 17 Certification Exam (1Z0-829) this week in the OCPJP forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Rob Spoor
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
  • Scott Selikoff
Bartenders:
  • Piet Souris
  • Jj Roberts
  • fred rosenberger

Problem with Web Service wizards in WSAD

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I encounter the following problem when i use WebSphere Application Developer 4.02:
Step:
1. working on StockQuote Web services tutorial
2. After creating web project and importing the bean following the instruction
3. Start creating the Web service
4. Click WebProject in the navigator view of the Web perspective
5. Click File->New->Other, select Web Service, then select Web Service wizard, click "Next"
6. Web Service wizard window never appear, and system no response.
Does anyone know the problem and the solution?
Please help?
Thanks
Feng Qi
 
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I got my first webservice working, I followed the multimedia tutorial on www.webspherecentral.com.
 
reply
    Bookmark Topic Watch Topic
  • New Topic