• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

User/Group Bug in WebSphere Portal

 
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi, there -
I'm having an _amazingly_ stupid problem with WPS. Using the admin GUI, I added a user to a group and then gave the group permission to see certain pages. I decided I didn't want the original group anymore, so I deleted it and went to change the user's permissions at the individual's level, but it retained the group's permissions! "Well, whatever, it's just one user," I thought, "I can delete her and add her back, and go from there, no issue." Not true!!
I've deleted her, restarted the server, added her back and she's STILL retained the (non-existent) group's permissions. I deleted her again, restarted the server, and checked the WPS DB and she was not there. I added her again and arrrrrggghh the same effing permissions!! Please help! I know that WPS is buggy with respect to user maintenance, but this is ridiculous
 
Ranch Hand
Posts: 532
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
The WPS seems buggy in far more areas than just user maintenance
 
Don't get me started about those stupid light bulbs.
reply
    Bookmark Topic Watch Topic
  • New Topic