• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

WAS Express 5 Admin Console????

 
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
How do I get to the WAS Express 5 Admin Console? I started the server using
startserver server1
and after that tried connecting to
http://localhost:9090/admin
It gives me a page cannot be displayed error.
Anyone?
Thanks,
Jac
 
Ranch Hand
Posts: 104
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I would recommend starting the admin console via windows menu. In my case it is start/program files/websphere/admin console.
I didn't start it via command line up to now. If your command is right, maybe you forgot to start the webserver.
 
Jacob Kur
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am using a developer edition we got from IBM, which only has 2 items in teh windows menu - readme and getting started. So I had to start it via the cmd line. I am wondering if the admin service is not available in teh developer edition.
 
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I had the same problem.
I started the express server through command line.
But then if I do a netstat /a, I don't even see the HTTP listening on port 9080(which is default for the appserver), or port 9090, of course you can't go to the admin console page.
It doesn't even work out of the box
So I think there is something wrong with the installation I downloaded from the web. I'm waiting for their new patch
 
Jacob Kur
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I suspected as much....as and when you discover that a new patch is out which has the admin service functioning do post it here so that I can download that too.
Thanks,
Jac
 
Jacob Kur
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Just for the benifit of everyone else using WAS express 5.0. We had a discussion with IBM and told that the express version did not come even with a web based console. You can start or stop the server using command line. But if you want to deploy an application then it needs to be done through WSAD or Studio Developer. Have managed to get it working using WSAD.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic