• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Tim Cooke
  • Devaka Cooray
  • Ron McLeod
  • Jeanne Boyarsky
Sheriffs:
  • Liutauras Vilda
  • paul wheaton
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Carey Brown
  • Tim Holloway
Bartenders:
  • Martijn Verburg
  • Frits Walraven
  • Himai Minh

Problems installing Portal Toolkit plug-in

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Sorry for my english 'cause I'm french.
I've got an error message when I try to install the Test environment. I've got the following message: "WebSphere Portal is already installed in another directory" but I can't use the test environment under WSAD 5.0 even if I unintall and reinstall it.
Please HELP ME!!!
 
Ranch Hand
Posts: 399
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am new to Portal and not familiar with this problem, but I wonder: do already have Portal installed on this machine, apart from the Portal you are trying to unstall in the WSAD test environment?
 
emrys emrys
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
yes Portal is already installed
 
John Dale
Ranch Hand
Posts: 399
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I'm under the impression that there are two supported development configurations for portal. First is the remote server, where the portal server is on a separate machine. Second is the local test environment, a local portal installed under the control of the toolkit.
It sounds like you are trying to set up a local test environment on a machine that already has a portal installed. Perhaps the toolkit is refusing to install another portal to avoid conflicts with the portal you have already installed.
Ref:
http://www-3.ibm.com/software/info1/websphere/index.jsp?tab=products/portaltoolkit
especially link under "setting up the development environment".
As of this writing, this is for Portal 4.2 and 4.2.1.
 
Skool. Stay in. Smartness. Tiny ad:
the value of filler advertising in 2021
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic