• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Error when installing WSAD5.0

 
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi ,
I am getting error as follows when installing WSAD 5.0 on the win 2000 sp3.I have P3 ,800hz, 256 RAM system connected to a network with internet.
Error 1311.Source file not found
can anyone suggest the cause of this error.How to go about it.
In the installation guide.It says that
Before you install the product, check the following things:


environment variable TEMP or TMP must point to a valid temporary directory with at least 10 MB free.


How to do that?
Thanks in advance
gothamk
 
Ranch Hand
Posts: 219
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmm.. I am not sure how u are installing this piece of softare.
If u have downloaded the software in the form of 12 bits of exe's, then these should all be extracted to the same directory. It is much easier to install it in this manner.
If u are installing it from a CD, I would suggest that u copy it to a location on the desk.
The TEMP/TMP variables are windows variables. Go to control panel and click on system. Click on the Advanced tab and go into environment variables. You should be able to locate ur variable in here.
 
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
This problem has occurred also in VAJ.
It is because CD image was not able to be read correctly.

And probably, it is avoidable by copying and installing the contents
of CD in a hard disk.
taro
 
gautham k
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Actually this CD is along with wrox's Professional IBM websphere 5.0 application server book.
I dumped all the contents of the CD in c drive. And then I tried to install.
I got this error.
Any clues to get set the problem.
Thanks in advance
gothamk
 
gautham k
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Prasad,
I missed this point in my last post.
I have my TEMP/TMP variables set like this in my computer.
User variables for crystal2
TEMPc:\documents and Settings\crystal2\LOc..
TMP c:\documents and Settings\crystal2\LOc..

System variables
TEMPc:\WINNT\TEMP
TMPc:\WINNT\TEMP
Is the settings ok or i have to change anything
Thanks in advance
gothamk
 
Consider Paul's rocket mass heater.
    Bookmark Topic Watch Topic
  • New Topic