• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

ClientClosed ConnectionException

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
We are using WAS 3.5.7 SE on Windows NT.
We have a JSP(fetching data and displaying in html) that takes roughly
6 minutes to load data. This JSP gives "Page cannot be displayed"
after 3 minutes and the following exception is printed in the logs.
"com.ibm.servlet.engine.srt.ClientClosedConnection Exception: Client
terminated connection to server before the entire response was sent.
Status code: -1"
I have searched the IBM website for this error and the following URL
"www-1.ibm.com/ support/ docview.wss?uid=swg1PQ49167"
says that it has been solved in 3.5.5 and i am using 3.5.7
I have even applied IBM's e-FIX PQ47895 but still it wouldnt work !!!
Ohh !
Does any body knows how to solve the following error ?
Any help is apprecaited
Thanks in advance ...
Ajoy
 
Consider Paul's rocket mass heater.
    Bookmark Topic Watch Topic
  • New Topic