• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Error when Applying patch on 4.0.0

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
In order to fix the well known bug in WebSphere 4.0.0 to checkin a file over 8K, i installed this patch called was40_ae_ptf_2_SUN.tar. Everything was installed with 0 errors. But when i try to access my applications by giving just the server name followed by the Application's Web modules context root name, i get a page not found error HTTP 404. For example if i type the follwoing in the URL --http://trypdmweb.meritorauto.com/pdmportal/
i get that error. But when i specify the jsp page after the path the page shows up. For example http://trypdmweb.meritorauto.com/pdmportal/index.jsp?
it works.
And also none of the images show up on my jsp page anymore. Can anyone please tell me what went wrong inthe upgrade. I had tried this earlier and it didnt work, so i uninstalled the patch. I tried it again thinking that it was to do somehting with the path, but it didnt' work either.
Please help
 
He repaced his skull with glass. So you can see his brain. Kinda like this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic