• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Can't start WSAD on RH9

 
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have $JAVA_HOME setup and in fact I can run eclipse but not WSAD 5.
I'm getting the following when I try to bring up WSAD on RH9:
JVM terminated. Exit code=11
/opt/IBM/WebSphereStudio/./eclipse/jre/bin/java
.
.
-cp /opt/IBM/WebSphereStudio/./eclipse/startup.jar org.eclipse.core.launcher.Main
.
.

Any sugestions?
Thanks much.
 
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
WSAD 5 is not supported on RedHat 9.
Please refer to the following site for more details:-
http://www-3.ibm.com/software/awdtools/studioappdev/sysreq/
 
Med Shabe
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Wholy moly, I have to send the package back now.
Thnkas for the heads up cb poo.
 
Med Shabe
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Actually, that's not quiet true. I don't know about support (and don't care much) I just want to run the product on RH9 and you can too.
Just set the value of LD_ASSUME_KERNEL variable to 2.2.5 during installation and run time and you're all set.
Stick this in your .bashrc to be safe:
export LD_ASSUME_KERNEL=2.2.5
Oh BTW, thanks to developersWork for this hint.
~Cheers.
[ August 28, 2003: Message edited by: Med Shabe ]
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic