• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Datasource help.

 
Ranch Hand
Posts: 59
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I want to define a datasource on WAS 5.0.2. When i press testconnection i get an exception
DSRA8040I:Failed to connect to the DataSource. Encountered : java.lang.UnsatisfiedLinkError: SQLConnect
at COM.ibm.db2.jdbc.app.DB2Connection.connect(DB2Connection.java(Compiled Code))
Can anyone help me out. Also if some one has any article about configuring a datasource in WAS 5.0.2, please pass it on to me.
Thanks
Praveen
 
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For future reference I had this problem and fixed it by ensuring that the User that started WebSphere had the db2profile script in their .profile

Hope this helps someone!

Damian.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!