• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Dumb websphere question

 
Ranch Hand
Posts: 66
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I hope someone can give me a hint here. I have a Weblogic 7 webapp (nothing big, just a servlet, a class, and a web.xml) that I have put into a WAR.
I am trying to use the Websphere Application Assembly Tool for Websphere 5.0 Network Deployment. I use the Install New Application menu, and have selected the WAR, entered a Context name, and click next. I get the following error:

Any ideas?
Thanks for any feedback.
 
Ranch Hand
Posts: 110
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you give more details like what you mean by weblogic app war?
Try to create a war using AAT of websphere .. I dont think you shld get a problem that way..
I have tried to use war and ear file which I did not build in Websphere and tried to use it and that did not work for me.
Hope this helps
 
    Bookmark Topic Watch Topic
  • New Topic