• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Junilu Lacar
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Knute Snortum
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Ganesh Patekar

WAS Scheduler problem

 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

We have scheduled a couple of our jobs using WAS Scheduler. One of these jobs is a daily job and the other one is a weekly job. These were running fine till about a week ago. For the past 1 week, we find that at the scheduled time, both these jobs get triggered twice, i.e., job A which is supposed to run at 8 PM every day runs at 8 and then runs again, ranging from a few seconds after 8 till about 50 minutes after 8 PM. This has been happening for both the jobs. Any clues as to why this happens ?

We are using Websphere Application Server 5.0.1 - clustered environment. The scheduler is configured at the server level for both clusters.

Any pointers would be very helpful.

Thanks,
Subashini.
 
Attractive, successful people love this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!