Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Eclipse 3.0, Lomboz, WebSphere 5.1

 
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am using Eclipse3.0, Lomboz 3.0 and WebSphere 5.1. I need to deploy the web applications developed using Eclipse/Lomboz into WebSphere 5.1, which is located on a remote machine. I am able to deploy the WAR file into WebSphere located in the local machine. But I am not able to deploy the WAR file into remotely located WebSphere server.Can some one help me with this.

Thanks in advance,
Hari Gentyala
 
author & internet detective
Posts: 40035
809
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hari,
This seems like more of a WebSphere questions, so I am moving it there.
 
author
Posts: 3892
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What happens when you try to deploy? What does WebSphere tell you?

Kyle
 
    Bookmark Topic Watch Topic
  • New Topic