• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Sheriffs:
  • Ron McLeod
  • Devaka Cooray
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Frits Walraven
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • salvin francis
  • fred rosenberger

please help

 
Ranch Hand
Posts: 172
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to learn to use websphere. I have encounter a strange problem don't know how to solve. I created a CMP entity bean, then I created its mapping to Cloudscape(V51_1). Then I modified some fields in the entity bean. To remap the new bean, I deleted the old datasource(V51_1). Then I remap the new entity bean to another Cloudscape. The system gave me (V51_2). Now there is the error when I am trying to validate the bean. The error message says I have a broken mapping to V51_1. But I already deleted that datasource, why is this happening? How can really delete the original mapping? Thanks.
 
Yuan Ye
Ranch Hand
Posts: 172
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I figure it out. I also need to delete the entry of "backends" -> "V51_1" in the data prespective to avoid the validation error.
 
Who knew that furniture could be so violent? Put this tiny ad out there to see what happens:
Devious Experiments for a Truly Passive Greenhouse!
https://www.kickstarter.com/projects/paulwheaton/greenhouse-1
    Bookmark Topic Watch Topic
  • New Topic