• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Installaiton - Portal5 Test Enviroment with portal toolkit 5.0.2.2

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I am having a problem with the installation of Websphere V5.0 portal test environment in WSAD 5.1.2 (Portal Toolkit 5.0.2.2). I had installed the WSAD first and it went through fine. Then when I installed the Portal ToolKit 1.0.2.2 with Test Environment V5, the portal toolkit was installed fine but the Test Environment failed at around 10% with an exit code 255 mentioned in TkInst.log.

And when i opened the WSAD, it mentioned about the configuration update and the Server can be configured and started and even tells me Open for e-Business. But the http://localhost:9080/wps/portal cannot be found, and the server stops. I have installed as per instructions maintaining the WSAD folder name short, without special characters and also with the PATH variable very short. A complete uninstallation and reinstallation also resulted in the same result.

Has anyone seen this problem and know what the exit code means?


Thanks,
Usha

P.S : TKInst.log contents.


======== Toolkit Install Start. Tue Aug 17 17:59:54 CDT 2004 ========
installLocation = C:\WSAD
getRegistry: key=HKEY_LOCAL_MACHINE\SOFTWARE\IBM\DB2 value=DB2 Path Name (Not found)
getRegistry: key=HKEY_LOCAL_MACHINE\SOFTWARE\IBM\DB2\DB2 Universal Database Enterprise Edition\CurrentVersion value=Version (Not found)
getRegistry: key=HKEY_LOCAL_MACHINE\SOFTWARE\IBM\WebSphere Portal Server\4.2 value=ServerRoot (Not found)
getRegistry: key=HKEY_LOCAL_MACHINE\SOFTWARE\IBM\WebSphere Portal Server\4.1 value=ServerRoot (Not found)
WSXD Installed Location = C:\WSAD
DB2 Installed Location=
DB2 Version =
WP42 Installed Location =
PTK Installer Location = C:\IBM\PortalToolkit5022
The component 'Toolkit' has been selected by default.
Not silent mode.
WTE check: exitCode = 0
moveLicenseFiles - 13 files are copied from C:\WSAD/license to C:\WSAD/PortalToolkit/license
command = C:\IBM\PortalToolkit5022/util/MinExec.exe
args[0] = C:\IBM\PortalToolkit5022/util/TkWps50Inst.bat
args[1] = C:\WSAD
args[2] = wps
args[3] = base
args[4] = install
args[5] = -silent
ProcessExec done. process = com.installshield.util.ProcessExec@4303d9c5
task=setup_was_image time=80
task=install_wps time=170
task=wps_config_init time=186
task=wps_config_start-admin-server time=210
task=wps_config_action-init-database-wps time=288
task=wps_config_action-init-database-wmm-dev time=355
task=wps_config_setup-was time=625
task=wps_config_action-config-portal-dev time=637
task=wps_config_setup-transcoding time=671
task=wps_config_setup-productivity-components time=711
task=wps_config_action-set-lwp-shared-library time=735
task=wps_config_stop-admin-server time=753
task=wps_config_start-portal-server time=798
task=wps_config_portlets time=958
task=wps_config_stop-portal-server time=975
setup_was_image: speed=1.0 time=3 total=975 next=17%
Process FINISHED with exit code = 255
WPS 50 install failed.
Finish Panel
 
author & internet detective
Posts: 40207
816
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"Ushrang",

We're pleased to have you here with us in the Websphere forum, but there are a few rules that need to be followed, and one is that proper names are required. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name separated by a space character, and must not be obviously fictitious.

Thanks,
Jeanne
Forum Bartender
 
You ought to ventilate your mind and let the cobwebs out of it. Use this cup to catch the tiny ads:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic