• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Listener Port on WAS

 
Ranch Hand
Posts: 198
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I am facing one problem in configuring Listener_Port for WAS 5.
Below are the steps I am following.
1. Create a queue named 'a' on MQ Series.
2. Create a factory named 'QF' on MQ Series.
3. on http://localhost:9091/admin/ create a queue destination and queue factory and then create listener.

When I try to start the listener it says "listener can not be started"
Another point I would like to add is that Listener works perfectly well on my normal addition but it does not
work well with Enterprise edition of WAS.

Would appreciate if somebody could point to good link on the same .


Thanks in advance.
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!