• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

WSAD Performance

 
Greenhorn
Posts: 26
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In November we started a new project using Websphere Portal 5.x. We all installed WSAD 5.12 with the Portal Toolkit 5.0.22.

I personally have never had a more frustrating and painfully slow experience in any other dev environment than this one. Debugging portal feels like i'm running Windows 2003 on a 386.

My hardware is a P4 Hyper Threading intel, with 2 gigs of Ram. I don't know what more I need to do on the hardware side other than go XEON.

I am interested in your experience using WSAD, especially debugging, and any advice to help speed things up.

PS> I am not bashing IBM or the Websphere product, just relating my current experience. I am otherwise loving this project, just need to sort out the performance issues.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!