Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

RAD; WAS 6 test server is a separate installation?

 
Ranch Hand
Posts: 2107
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed RAD but cant find the test server. RAD asks me where it is when I try to run a servlet. Is it a separate download/install?

WSAD 5.1 includes the test server in its installation.
 
Marshal
Posts: 25682
69
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's certainly a separate install on one of the RAD versions I've installed around my workplace.
 
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes from 5 to 6, IBM made the server a seperate installation that runs as full blown seperate instance of WAS rather than being a part of the IDE. In my case the installer for it was on the same DVD as for RAD.
 
Ranch Hand
Posts: 642
Mac
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So how to integrate was6.0 with RAD6.0 I have downloaded portal6.0 with WAS6.0.
But when I see in RAD runtime environment I am not able to see WAS and WPS both.

Moreover there is no manual to integrate WAS with RAD
[ August 15, 2006: Message edited by: Jignesh Patel ]
 
Jesus Angeles
Ranch Hand
Posts: 2107
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
At the RAD 6 trial version launchpad, I used 'Install Websphere Portal V5.0 test environment' and it seems to have been installed. I havent tried running a portlet though.

I separately installed WAS 6.1 trial version. I am now able to run my servlet.
 
Jignesh Patel
Ranch Hand
Posts: 642
Mac
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There is a portal6.0 available and it doesn't have test environment.
 
Consider Paul's rocket mass heater.
    Bookmark Topic Watch Topic
  • New Topic