• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

websphere 6.1 startup error

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I deployed an application using the wsadmin scripts.After deployment when I start the server I am getting the following error in the startserver.log file

[5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU0128I: Starting tool with the AppSrv02 profile
[5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU3100I: Reading configuration for server: server1
[5/31/07 12:03:26:921 IST] 0000000a AdminTool A ADMU3200I: Server launched. Waiting for initialization status.
[5/31/07 12:03:38:375 IST] 0000000a AdminTool A ADMU3011E: Server launched but failed initialization. startServer.log, SystemOut.log(or job log in zOS) and other log files under d:\Program Files\ibm\WebSphere\AppServer\profiles\AppSrv02\logs\server1 should contain failure information.
[5/31/07 12:03:38:437 IST] 00000016 WindowsServic 3 inputRec == Service failed to start. startServer return code = -1
[5/31/07 12:03:38:453 IST] 0000000a WindowsServic 1 retCode from childProcess.waitFor() is -1
[5/31/07 12:03:38:453 IST] 0000000a WindowsServic 3 -- interrupt the thread that is collecting stdout
[5/31/07 12:03:38:437 IST] 00000018 WindowsServic 3 inputRec == Starting Service: hdchbsdtdl0040Node02
[5/31/07 12:03:38:453 IST] 00000018 WindowsServic 3 inputRec ==
[5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 exitCode = -1
[5/31/07 12:03:39:453 IST] 00000014 WindowsServic 3 readAndDisplayServiceLogFile(), caught InterruptedException
[5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 Service failed to start. startServer return code = -1
[5/31/07 12:03:39:453 IST] 0000000a AdminTool A ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;
probable error executing WASService.exe: Starting Service: hdchbsdtdl0040Node02
Service failed to start. startServer return code = -1
 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Solution for windows-XP and Linux
Let WPS_HOME = C:\IBM\WebSphere

Step (1): Go to command prompt
Step (2): cd \wp_profile\bin
Step (3): execute file "osgiCfgInit.bat" at command prompt

Now, start server using startServer.bat

Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

serverName : WebSphere_Portal
userName : wpsadmin
password : wpsadmin

Note: For Linux, use osgiCfgInit.sh and startServer.sh file

Regards,
Anadi Kumar,
Patna, Bihar, India
+91-9822622054
 
anadi kumar
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

anadi kumar wrote:Solution for windows-XP and Linux
Let WPS_HOME = C:\IBM\WebSphere

Step (1): Go to command prompt
Step (2): cd \wp_profile\bin
Step (3): execute file "osgiCfgInit.bat" at command prompt

Now, start server using startServer.bat

Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

serverName : WebSphere_Portal
userName : wpsadmin
password : wpsadmin

Note: For Linux, use osgiCfgInit.sh and startServer.sh file

Regards,
Anadi Kumar,
Patna, Bihar, India
+91-9822622054

 
You can thank my dental hygienist for my untimely aliveness. So tiny:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic